[#WP8] Error installing Windows Phone #SDK

Hello!

today I am dealing with an error which probes that even in a large and bureaucratic enterprise like Microsoft, move to fast makes you do some mistakes.

In my case I am trying to install Windows Phone 8 SDK and I meet the following error:

“A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.”

WHAT ?!?!

image

After reading the installation log, I see that… the certificate with which the SDK is installed > is invalid!

To install this I’m using the original ISO file released almost a year ago (1.5 GB approx), kind of poorly packaged no?

Luckily for me, the solution is easy, download the SDK AGAIN from here and that’s it … unless you live in Mordor like me, and download 1.5Gb again is not an quick task.

By the way, nobody told you the fellow that temporary certificates… are, as temporary!

Download: http://www.microsoft.com/en-us/download/details.aspx?id=35471

Greetings @ Home

El Bruno

imageimageimageGoogle

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.